Android, Facebook, Samsung Galaxy, Instagram, iPhone, Social network, WhatsApp,

WhatsApp announced that it will stop working on some phones, after the latest updates that the application has experienced.

It happens that many models do not have the capacity to correctly process the new functions that the messaging app has incorporated.

WhatsApp has indicated that the minimum versions required for optimal operation are:

  • Android with operating systems 4.0.3 or later iPhone with iOS 9 or later system
  • Phone models with KaiOS 2.5.1 or later operating system.

This means that if you have a computer with an operating system older than those described, the app will stop working correctly on your phone.

Among the cell phones that will no longer be able to use WhatsApp correctly are iPhone 4S, iPhone 5 and 5c, iPhone 5s, LG Optimus Back, HTC Desire, and Samsung Galaxy S2.

According to a publication by Archyde, several users have shown their anger on social networks for these WhatsApp measures, which are considered too restrictive.

Those who have these devices will have no choice but to buy a new cell phone if they want to continue using the messaging application.

New functions in WhatsApp

WhatsApp is currently working on new features, which will be incorporated shortly.

One of them will allow the application to be used on multiple phones, without the need to change the number, thus responding to one of the most felt demands by users.

The integration of WhatsApp with Facebook Messenger is also in the testing phase, something similar to what happened between direct messages from Instagram and Messenger.

Follow us on Google News! and Flipboard!

2 COMMENTS

Comments are closed.